Changes

Jump to navigation Jump to search
144 bytes added ,  10:19, 18 June 2020
Line 57: Line 57:  
* '''Use Legacy PDF Viewer''': (Android only) Use the legacy PdfJS viewer or the native PDF viewer.
 
* '''Use Legacy PDF Viewer''': (Android only) Use the legacy PdfJS viewer or the native PDF viewer.
 
* '''Use Legacy iOS WebView''': (iOS) Compatibility switch: Select engine hosting in-app iFrames. WKWebView (default) is newer, faster, more secure. Use legacy WebView if your scripts rely on older features unsupported by WKWebView.
 
* '''Use Legacy iOS WebView''': (iOS) Compatibility switch: Select engine hosting in-app iFrames. WKWebView (default) is newer, faster, more secure. Use legacy WebView if your scripts rely on older features unsupported by WKWebView.
 +
* '''Allow legacy low-security JS Bridge APIs''': Turn on only when your JavaScript ([[Offline HTML]]) solution requires custom method invokes.
    
=== Other settings ===
 
=== Other settings ===

Navigation menu